Slide 0
Thumbnail 0

NJS-9212X

Navijin NJS-9212X — aqreqasiya və nüvə şəbəkələri üçün idarə olunan Layer 3 kommutator. Əsas texniki xüsusiyyətlər: 12x 10G SFP+ & 8 Gigabit RJ45 Ports with L3 Routing; 176Gbps Switching Capacity with 132Mpps Throughput. Korporativ, kampus, xəstəxana və data mərkəzi şəbəkələri üçün statik və dinamik marşrutlaşdırma, VLAN, QoS və qabaqcıl təhlükəsizlik funksiyaları təqdim edir. Navijin məhsulları Dubay, Bakı və Tripolidəki regional mərkəzlərimiz və rəsmi partnyorlarımız vasitəsilə zəmanət, yerli RMA və texniki dəstəklə təqdim olunur. Texniki sənədlər və məhsul sertifikatları sorğu əsasında verilir.

DatasheetContact

Nümunəvi Xüsusiyyətlər

Highlights

  • 12x 10G SFP+ & 8 Gigabit RJ45 Ports with L3 Routing
  • 176Gbps Switching Capacity with 132Mpps Throughput
  • Advanced IPv4/IPv6, OSPF, RIP & Static Routing Support
  • Robust Network Security with ACL, 802.1X & DoS Protection
  • Redundant 100~240V AC Power & Fan Cooling System

Spesifikasiyalar

Model NJS-9212X
Hardware Specifications
Ethernet Ports 8 1000BASE-T RJ45 auto-MDI/MDI-X ports
SFP+ Slots 12 10GBASE-SR/LR SFP+ interface, Compatible with 1000BASE-SX/LX/BX SFP transceiver
Console 1 x RJ45-to-DB9 serial port (9600, 8, N, 1)
Reset Button Reset to factory default
Switch Architecture Store-and-forward
Switch Fabric 176Gbps/non-blocking
Switch Throughput 132Mpps
Address Table 32K MAC address table with auto learning function
Shared Data Buffer 3MB
Flow Control Back pressure for half duplex, IEEE 802.3x pause frame for full duplex
Jumbo Frame 9KB
LED System: PWR, SYS, Ports: 10/100/1000T RJ45 Port: LNK/ACT, 1/10G SFP+ Slot: LNK/ACT
Dimensions (W x D x H) 440 x 279.8 x 44 mm, 1U height
Weight 4178g
Power Consumption 55 watts/187.66 BTU (maximum)
Power Requirements AC 100~240V, 50/60Hz
Fan 2
Management Function
System Configuration Console, Telnet, SSH, Web browser, SNMP v1, v2c and v3
Management Supports both IPv4 and IPv6 addressing, Supports the user IP security inspection for IPv4/IPv6 SNMP, Supports MIB and TRAP, Supports IPv4/IPv6 TFTP, Supports IPv4/IPv6 NTP, Supports RMON 1, 2, 3, 9 groups, Supports the RADIUS authentication for IPv4/IPv6 Telnet user name and password, Supports IPv4/IPv6 SSH, The right configuration for users to adopt RADIUS server’s shell management, Supports CLI, console, Telnet, Supports SNMPv1, v2c and v3, Supports Security IP safety net management function: avoid unlawful landing at non-restrictive area, Supports Syslog server for IPv4 and IPv6, Supports TACACS+
Layer 3 Functions
Routing Protocol Static routing, RIP and OSPF
Routing Table IPv4: 32K, IPv6: 8K
Multicast Routing Protocol PIM-DM and PIM-SM, PIM-SSM, MSDP
DHCP DHCP client, DHCP server, default-route
VRRP Configure VRRP in interface VLAN; VRRP priority; VRRP standby; VRRP track
Load Balancing Use of equivalent routing, the correct load balancing function (by flow)
Layer 2 Function
Port Configuration Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow control disable/enable, Bandwidth control on each port, Port loopback detect
Port Status Display each port’s speed duplex mode, link status, flow control status and auto negotiation status
VLAN IEEE 802.1Q tag-based VLAN, up to 4K VLAN entries, IEEE 802.1ad Q-in-Q VLAN stacking/tunneling, GVRP for VLAN management, Private VLAN Edge (PVE) supported, Protocol-based VLAN, MAC-based VLAN, IP subnet VLAN
Bandwidth Control TX/RX/both
Link Aggregation IEEE 802.3ad LACP/static trunk, Supports 32 groups with 8 ports per trunk group
QoS 8 priority queues on all switch ports, Supports strict priority and Weighted Round Robin (WRR) CoS policies, Traffic classification: IEEE 802.1p CoS/ToS, IPv4/IPv6 DSCP, Port-based WRR
Multicast IGMP v1/v2/v3 snooping, Querier mode support, MLD v1/v2 snooping, Querier mode support, Multicast VLAN Register (MVR)
Access Control List Supports Standard and Expanded ACL, IP-based ACL/MAC-based ACL, Time-based ACL, Up to 1K entries
Bandwidth Control At least 64Kbps stream
Security Port isolation, Supports IP + MAC + port binding, Identification and filtering of L2/L3/L4 based ACL, Defend against DOS or TCP attacks, Suppression of broadcast, multicast and unknown unicast packet, DHCP Snooping, DHCP Option 82, Command line authority control based on user levels
Authentication IEEE 802.1x port-based network access control, AAA authentication: TACACS+ and IPv4/IPv6 over RADIUS
SNMP MIBs RFC 1213 MIB-II, RFC 1215 Internet Engineering Task Force, RFC 1271 RMON, RFC 1354 IP-Forwarding MIB, RFC 1493 Bridge MIB, RFC 1643 Ether-like MIB, RFC 1907 SNMPv2, RFC 2011 IP/ICMP MIB, RFC 2012 TCP MIB, RFC 2013 UDP MIB, RFC 2096 IP forward MIB, RFC 2233 if MIB, RFC 2452 TCP6 MIB, RFC 2454 UDP6 MIB, RFC 2465 IPv6 MIB, RFC 2466 ICMP6 MIB, RFC 2573 SNMPv3 notification, RFC 2574 SNMPv3 VACM, RFC 2674 Bridge MIB Extensions
Environment
Operating Temperature: 0 ~ 50 °C, Relative Humidity: 10 ~ 85% (non-condensing)
Storage Temperature: -40 ~ 80 °C, Relative Humidity: 5 ~ 95% (non-condensing)
NJS-9212X - L3 Managed Switch | Network Infrastructure | Navijin